Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2026 - 07:15 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 07, 2026 - 09:29 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 12, 2026 - 06:15 UTC
Scheduled
No âmbito do nosso compromisso contínuo de melhoria da infraestrutura e da qualidade do serviço, iremos realizar uma intervenção técnica programada no dia 12 de Maio, às 07:15, com uma duração estimada de 15 minutos.
Durante este período, a nossa API irá estar temporariamente indisponível, sendo que as chamadas efetuadas irão devolver o erro 503 – Service Unavailable.
A intervenção será breve e tem como objetivo reforçar a fiabilidade e o desempenho dos nossos sistemas.
---
As part of our ongoing commitment to improving infrastructure and service quality, we will be carrying out scheduled technical maintenance on May 12th at 07:15, with an estimated duration of 15 minutes.
During this period, our API will be temporarily unavailable, and any calls made will return the error 503 – Service Unavailable.
The intervention will be brief and aims to strengthen the reliability and performance of our systems.
---
En el marco de nuestro compromiso continuo con la mejora de la infraestructura y la calidad del servicio, realizaremos una intervención técnica programada el día 12 de Mayo, a las 07:15, con una duración estimada de 15 minutos.
Durante este período, nuestra API estará temporalmente no disponible, y las llamadas realizadas devolverán el error 503 – Service Unavailable.
La intervención será breve y tiene como objetivo reforzar la fiabilidad y el rendimiento de nuestros sistemas.
Posted May 12, 2026 - 06:15 UTC
This scheduled maintenance affected: API 2.0 (Single Payments, Frequent Payments, Subscription Payments, Out Payments, Pay By Link) and Notifications 2.0, API Legacy, Notifications Legacy, Backoffice, E-Commerce Platform.